The Forge Forums

General Forge Forums => Site Discussion => Topic started by: wholeridge on August 13, 2011, 06:49:29 AM



Title: Phantom Notifications?
Post by: wholeridge on August 13, 2011, 06:49:29 AM
Since joining this forum I've gotten more than half a dozen notifications of new posts or split topics which, when I click on the link, take me to old messages.

Most recently I got a notification sent August 11 saying "A reply has been posted to a topic you are watching by cocohuang." But when I click on the link it takes me to my own message from June 7, which appears to be the last message in the thread.

What am I doing wrong?


Title: Re: Phantom Notifications?
Post by: lumpley on August 13, 2011, 07:30:10 AM
It's nothing you're doing wrong.

When a spambot replies to one of your threads, you get the notification. When Ron or I split the spam post out of the thread and send it to inactive, it's gone from your thread, and it looks like a phantom notification.

I remember dealing with spam from cocohuang.

So that's all. It's just spam.

-Vincent



Title: Re: Phantom Notifications?
Post by: Thunder_God on August 13, 2011, 11:03:47 AM
Is it just me, or the spam lately had been worse than usual?


Title: Re: Phantom Notifications?
Post by: lumpley on August 13, 2011, 04:36:46 PM
It comes in waves. This wave hasn't been the worst we've had, by any stretch.

Ron and I made a decision a few months ago to let all legit posts get through even if a little spam does too, instead of incorrectly marking some legit posts as spam. Consequently, we have to deal with some spam sometimes.

-Vincent